【重要】JPWS PHP7.4提供終了に伴う、PHPのバージョン設定変更のお願い

Top / お知らせ一覧 / 【重要】JPWS PHP7.4提供終了に伴う、PHPのバージョン設定変更のお願い

平素は、InfiniCloudのクラウドサービスをご利用いただき誠にありがとうございます。

JPWS(JUSTPLAYER Web Shared )をご利用のお客様に、PHPのバージョン設定変更についてお知らせいたします。

PHP 7.4 のセキュリティサポート終了にともない、JPWSでは2024年6月までに、PHP 7.4 以下の提供終了を予定しております。
PHP 7.4以下のバージョンをご利用のお客様は、2024年1月現在公式サポートが続いているPHP 8.1以上に対応・変更してください。

ご利用のお客様にはご迷惑をお掛けいたしますが、ご理解・ご協力をいただきますようお願い申し上げます。

対象のお客様

「JPWS(JUSTPLAYER Web Shared )」をご利用中で、以下のPHPのバージョンをご利用のお客様
PHP 5.4、PHP 5.5、PHP 5.6、PHP 7.0、PHP 7.4

対応期限

2024年6月30日(日)

PHPのバージョン確認方法

  1. コントロールパネル(cPanel)にログイン
  2. ホーム>ソフトウェア「MultiPHP マネージャー」をクリック
  3. 利用するドメインと適用されているPHPバージョンが一覧で確認できます。

PHPのバージョンアップ方法

  1. コントロールパネル(cPanel)にログイン
  2. ホーム>ソフトウェア「MultiPHP マネージャー」をクリック
  3. 利用しているドメインにチェック
  4. PHPバージョンの一覧からPHP8.1以上(PHP8.1, 8.2, 8.3)を選択
  5. 「適用」をクリック

    詳しくは以下のページをご確認ください。
    PHPアップデート手順
  • 注意事項
    • WordPressなど多くのオープンソースソフトウェアはPHP8.1以上との互換性に問題はありませんが、独自に開発されたプログラムなどをご利用の場合、当社にてサポートはいたしかねますので、開発者・開発元に互換性確認・対応をご依頼ください。
Private CloudPrivate Cloud
NetworkNetwork
OtherOther